Investigating supplier connection issues
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Aug 29, 2020 - 16:43 CEST
Monitoring
We've identified the issue with our supplier connections and have updated our routing to resolve the issues. We're monitoring the situation.
Posted Aug 29, 2020 - 15:39 CEST
Investigating
We are currently investigating issues with some of our supplier connections.
Posted Aug 29, 2020 - 14:37 CEST
This incident affected: SMS (SMPP Server 01, SMPP Server 02, SMPP Server 03).