Intermittent delays on WhatsApp inbound traffic
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Apr 03, 2020 - 12:37 CEST
Monitoring
We currently observe no delays on the channels, the monitoring is ongoing.
Posted Apr 03, 2020 - 12:03 CEST
Identified
The mitigation actions were taken to reduce the delays. We are working on reducing the impact further.
Posted Apr 03, 2020 - 11:41 CEST
Investigating
We are observing intermittent delays for up to 2 minutes on incoming WhatsApp messages and are investigating the issue.
Posted Apr 03, 2020 - 11:05 CEST
This incident affected: Programmable Conversations & Channels (Conversations API, WhatsApp Channel).