Twitter messages are delayed by approximately 20 minutes.
Incident Report for MessageBird
Resolved
Our internal monitoring indicates that previously observed delays on the twitter platform are gone and that the channel is working properly. This incident is now resolved.
Posted Nov 19, 2021 - 08:07 CET
Monitoring
We have not observed delays since 04:54 UTC. We will continue to monitor over the next hour or until Twitter provides an official status update.
Posted Nov 19, 2021 - 07:19 CET
Investigating
We are investigating delays on sending messages through Twitter. Our internal services do not show any sign of performance degradation. We believe that this is introduced by the Twitter platform. We will continue to investigate.
Posted Nov 19, 2021 - 06:21 CET
This incident affected: Programmable Conversations & Channels (Conversations API, Messaging API).