Sending messages to WhatsApp Business API delayed
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted 26 days ago. May 01, 2019 - 09:23 CEST
Monitoring
Root cause was identified and resolved, delayed messages are now being retroactively processed and sent.
Posted 26 days ago. May 01, 2019 - 07:03 CEST
Investigating
We have identified and are mitigating an issue with delayed sending of outgoing messages on our WhatsApp Business API platform.
Posted 26 days ago. May 01, 2019 - 05:55 CEST