WhatsApp channel creation delays
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Jan 19, 2021 - 18:11 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2021 - 16:55 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 19, 2021 - 13:33 CET
Investigating
We are currently observing delays in WhatsApp channel creation. We are investigating the situation and we will provide an update as soon as we have additional information.
Posted Jan 19, 2021 - 13:12 CET
This incident affected: Connectivity Platform (WhatsApp Channel).