Degraded performance of inbound/outbound SMS
Incident Report for MessageBird
Resolved
After the issue was mitigated (at 16:19 UTC) we have been monitoring message processing. All operations are stable again, and we are treating the issue as resolved.
Posted May 25, 2019 - 19:46 CEST
Monitoring
The engineering team identified an infrastructure issue that impacted processing of SMS. We have applied a fix that mitigated the issue. Message processing is resuming. We're monitoring performance of our SMS processing services.
Posted May 25, 2019 - 18:29 CEST
Investigating
We're currently investigating an issue with our SMS processing for incoming and outbound messages.
Posted May 25, 2019 - 18:19 CEST
This incident affected: SMS (SMS REST API (HTTPS), SMS API - Old (HTTP), SMS API - Old (HTTPS)).