Processing delays on WhatsApp messages
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Sep 23, 2019 - 19:32 CEST
Monitoring
We've identified the issue, and have restored functionality. We are monitoring.
Posted Sep 23, 2019 - 16:09 CEST
Investigating
We are currently investigating processing delays on receiving WhatsApp messages.
Posted Sep 23, 2019 - 16:02 CEST
This incident affected: WhatsApp API.