New Whatsapp channels not receiving status updates and inbound messages
Incident Report for Bird
Resolved
This incident is now resolved.
Posted May 19, 2022 - 18:23 CEST
Identified
From 18th May at 15:37:05 UTC new whatsapp channels may have experienced an issue not receiving status updates and inbound messages. Outbound messages have been delivered to customers.

The issue has been identified and our engineering team is currently working on a fix.
Posted May 19, 2022 - 18:07 CEST
This incident affected: Connectivity Platform (Conversations - API, WhatsApp Channel).