Inbox tags display impaired
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Apr 23, 2021 - 23:07 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2021 - 23:06 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 23, 2021 - 22:27 CEST
Investigating
We are currently investigating this issue.
Posted Apr 23, 2021 - 22:18 CEST
This incident affected: Connectivity Platform (Inbox).