problems fetching channel messages for different conversations platforms
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 15:40 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2021 - 15:21 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 11, 2021 - 15:08 CET
This incident affected: Programmable Conversations & Channels (Conversations API).