Voice/RTC service is having problems
Incident Report for Bird
Resolved
The incident has been resolved.
Posted May 28, 2019 - 12:30 CEST
Monitoring
Voice services are back to normal. We are monitoring the situation and will update the status page accordingly.
Posted May 28, 2019 - 12:18 CEST
Investigating
We are currently experiencing problems with the Voice API. We are actively investigating and we will update this page the next minutes with more information.
Posted May 28, 2019 - 12:02 CEST
This incident affected: Connectivity Platform (Voice - API).