Some issues reported with voice calls
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Jul 15, 2021 - 12:46 CEST
Investigating
Impact: From 11:30 to 12:15 CET we’ve observed some issues placing inbound and outbound calls from the Toky web app. Roughly 60% of customers were affected.

Impacted Products
Toky

Current Status: Resolved

Actions: - We’ve rolled back the Toky web app
Next steps: Continue investigating the root cause

Root Cause:
Under investigation
Posted Jul 15, 2021 - 12:46 CEST