Investigating issues with WhatsApp channels
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 23:51 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2020 - 23:28 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 16, 2020 - 23:23 CEST
Investigating
We're currently investigating reports of issues with WhatsApp channels
Posted Oct 16, 2020 - 22:51 CEST
This incident affected: Programmable Conversations & Channels (Conversations API, WhatsApp Channel) and Inbox, Flow Builder.