SMS processing delays (API & Dashboard)
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 08, 2019 - 13:46 CEST
Monitoring
A resolution has been implemented and we are monitoring the situation.
Posted 3 months ago. Jul 08, 2019 - 12:37 CEST
Identified
We are currently experiencing SMS delivery delays for messages submitted via API, mail and Dashboard. All messages are being processed again. Dashboard availability is still affected.
Posted 3 months ago. Jul 08, 2019 - 12:14 CEST
This incident affected: SMS (SMS REST API (HTTPS), SMS API - Old (HTTP), SMS API - Old (HTTPS), Mail to SMS Relay 01, Mail to SMS Relay 02).