SMS Campaigns Using Navigator are Failing
Incident Report for Bird
Resolved
A software fix has been deployed for this issue.
Posted Apr 19, 2024 - 18:41 CEST
Identified
Our engineers have identified the cause of the issue and are working on releasing a fix.
Posted Apr 19, 2024 - 14:41 CEST
Update
A few clients have identified an issue with sending SMS campaigns while using "Automatic sender selection". Those clients were able to send campaigns by disabling "Automatic Sender selection".

Our engineering teams continuing to investigate this issue.
Posted Apr 18, 2024 - 22:39 CEST
Investigating
We are currently investigating an issue where SMS Campaigns using navigator are failing.
Posted Apr 18, 2024 - 20:30 CEST
This incident affected: Site - bird.com.