Dashboard not available
Incident Report for Bird
Resolved
The issue has been resolved.
Posted Mar 17, 2021 - 16:15 CET
Investigating
Users can't access the dashboard. Team is investigating the issue.
Posted Mar 17, 2021 - 16:02 CET
This incident affected: Connectivity Platform (Dashboard - dashboard.messagebird.com).