WhatsApp channel creation not operational
Incident Report for Bird
Resolved
Our engineering team and Meta team have worked together to resolve this issue. We can confirm that channel creation is fully operational.

We apologise for any inconvenience this has caused you.
Posted Oct 19, 2022 - 23:18 CEST
Update
Our engineering team will continue working with Meta to resolve this issue. An update will be posted as soon as we have an update or the issue has been mitigated.
This is only affecting channel creation for new WABAs. Messaging services are fully operational.
Posted Oct 19, 2022 - 20:05 CEST
Update
This is only affecting customers creating new WABAs and new channels. Customers creating new channels on an existing WABA are not affected.
Posted Oct 19, 2022 - 18:37 CEST
Investigating
Customers are unable to create new WhatsApp channels. The channel creation happens in the background, no errors are being shown in our Dashboard, however, no WhatsApp channel is being created.
Our engineering team is actively working on the mitigation of this issue.
Posted Oct 19, 2022 - 18:30 CEST
This incident affected: Connectivity Platform (WhatsApp Channel).