Increased latency processing updates to contacts
Incident Report for Bird
Resolved
This incident is resolved. Updates to contacts should now be visible in realtime, latencies are back to normal.
Posted Apr 12, 2024 - 15:58 CEST
Identified
We have identified an issue that has caused increased latencies processing updates to contacts. While latencies are elevated, any newly created contacts or updates to existing contacts may not be visible in the platform. No updates will be lost, but they may be (in some cases significantly) delayed. We expect to have this resolved within less than an hour.
Posted Apr 12, 2024 - 15:31 CEST
This incident affected: CRM (Contacts - Europe, Contacts - US (West), Contacts - Asia (India)).