Voice API is not reachable
Incident Report for Bird
Resolved
We're observing no more issues with availability of the Voice API. The issue is now resolved.
Posted Jul 24, 2019 - 18:08 CEST
Monitoring
We're observing that traffic is being restored after applying initial mitigations. We're monitoring the situation.
Posted Jul 24, 2019 - 17:46 CEST
Investigating
We are currently experiencing problems with availability of the Voice API. We are investigating and we will update this page the next minutes with more information.
Posted Jul 24, 2019 - 17:32 CEST
This incident affected: Connectivity Platform (Voice - API).