Delays on outbound SMS traffic
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 17:08 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2022 - 14:36 CEST
Identified
We identified the delays to because by failing HLR lookups. Our engineers are currently working on a mitigation. We will keep you updated on our status page.
Posted Jun 28, 2022 - 12:59 CEST
Investigating
We are seeing increased delays on outgoing SMS traffic. We are investigating.
Posted Jun 28, 2022 - 12:09 CEST
This incident affected: SMS Products (SMS REST API (HTTPS), SMPP Platform - Europe Region - SMPP01, SMPP Platform - Europe Region - SMPP02, SMPP Platform - Europe Region - SMPP03, SMPP Platform - APAC Region, SMS API V1 - HTTP(S), Mail to SMS Relay Service) and Connectivity (SMS - APAC, SMS - EMEA, SMS - Northern America, SMS - Latin America, Voice - Global).