Delays in creating new WhatsApp channels
Incident Report for MessageBird
Resolved
This incident has been fully resolved and new channels are being created with no issues. We apologise for any inconvenience this may have caused you.
Posted Jun 07, 2022 - 12:47 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2022 - 12:35 CEST
Identified
We have identified the cause of the delayed WhatsApp channel creation and are implementing a fix.
Posted Jun 07, 2022 - 11:45 CEST
Investigating
We are currently investigating delays that are occurring when new WhatsApp channels are created. The delays began at approximately 18:00 UTC 6th June 2022. Please note that this does not impact existing WhatsApp channels or message processing.
Posted Jun 07, 2022 - 11:28 CEST
This incident affected: Programmable Conversations & Channels (WhatsApp Channel).