Whatsapp Outbound messages delays
Incident Report for MessageBird
Resolved
This incident has been resolved and all delayed messages have been delivered. We apologise for any inconvenience this may have caused.
Posted Jul 16, 2021 - 16:22 CEST
Monitoring
Our engineering team is currently monitoring until the incident is fully resolved,
Posted Jul 16, 2021 - 16:07 CEST
Identified
A fix has been rollout and the delayed outbound messages are being delivered. Our engineering team will continue to monitor this incident until it is fully resolved.
Posted Jul 16, 2021 - 16:04 CEST
Investigating
Our team is currently investigating an issue that is affecting outbound Whatsapp messages delivery. Delayed messages will be delayed and send upon the resolution of this incident.
Posted Jul 16, 2021 - 14:29 CEST
This incident affected: Programmable Conversations & Channels (Conversations API, WhatsApp Channel) and Inbox, Flow Builder.