Contact search not producing consistent results
Incident Report for Bird
Resolved
This incident has been resolved, search functionality by first name or last name is restored.
Posted Sep 03, 2021 - 17:57 CEST
Monitoring
The team deployed a temporary fix that allow searching for first name OR last name to produce the expected results, while we continue to work on a solution that will restore the search capability of having consistent search results for first name AND last name.
Posted Sep 03, 2021 - 17:38 CEST
Identified
The team identified an issue where contact search is not producing consistent results when searching by first name and last name. Searches by phone number, email and display name are working correctly.
Posted Sep 03, 2021 - 16:58 CEST
This incident affected: Connectivity Platform (Inbox).