WhatsApp Signup process
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 14:31 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2021 - 12:36 CET
Investigating
We are currently investigating an issue where some customers may experience issues when following the WhatsApp sign up process.
Posted Feb 23, 2021 - 11:09 CET
This incident affected: Programmable Conversations & Channels (WhatsApp Channel).