Voice calls to the US experiencing termination
Incident Report for Bird
Resolved
Our engineering team has mitigated this issue. We confirm the impact has been only on inbound calls to the US and for a subset of them.

We apologise for any inconvenience this may have caused you.
Posted Feb 27, 2023 - 16:40 CET
Monitoring
A fix has been rolled out and we confirm calls are being processed correctly.
Posted Feb 27, 2023 - 16:22 CET
Identified
New calls may be rejected, and ongoing calls may be terminated for a subset of the calls. Our team has identified the issue and it is working on fixing it.
Posted Feb 27, 2023 - 16:06 CET
Investigating
This incident affected a subset of our voice calls. Our engineering team is actively working on mitigating this incident.
Posted Feb 27, 2023 - 15:58 CET
This incident affected: Connectivity Platform (Voice - API, Voice - SIP Trunking).