Partial outage on Flow Builder
Incident Report for Bird
Resolved
This incident is now resolved.
Posted Nov 27, 2019 - 12:13 CET
Monitoring
All Flows are being processed as normal at this time, and we're monitoring the situation.
Posted Nov 27, 2019 - 09:59 CET
Identified
We've identified what is contributing to the partial outages and are working on resolution of these outages.
Posted Nov 27, 2019 - 09:48 CET
Investigating
We're currently investigating reports of partial outages on our Flow Builder product.
Posted Nov 27, 2019 - 09:31 CET
This incident affected: Connectivity Platform (Flow Builder).