Inbox reports data missing
Incident Report for MessageBird
Resolved
This incident has been resolved. The reporting data was recovered.
Posted Jul 09, 2021 - 10:27 CEST
Identified
We detected that report data for Inbox is missing between 10:42 AM until 1:29 PM UTC.
We are working on recovering the events data that are used to generate the reports.
Posted Jul 08, 2021 - 16:15 CEST
This incident affected: Inbox.