Investigating HTTP outage
Incident Report for Bird
Resolved
The issue affecting HTTP traffic to the MessageBird platform has been resolved.
Posted Jul 17, 2018 - 22:22 CEST
Monitoring
Issue has been resolved by our cloud provider. We are actively monitoring all HTTP traffic.
Posted Jul 17, 2018 - 21:56 CEST
Investigating
We're investigating an issue with HTTP traffic to the MessageBird platform. Next update will be at 20:05 UTC.
Posted Jul 17, 2018 - 21:45 CEST
This incident affected: Connectivity Platform (Dashboard - dashboard.messagebird.com, SMS - API, SMS - API V1, Voice - API).