Voice Reporting | Delays on Webhooks and Leg Status via API Between 13:50 UTC and 14:28 UTC
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Jan 03, 2022 - 18:37 CET
Monitoring
Between 13:50 UTC and 14:28 UTC customers experienced reporting days on WebHooks and Leg Status (via Voice API). The queues have stabilised and engineers are investigating the root cause at this time.
Posted Jan 03, 2022 - 15:47 CET
This incident affected: Voice Products (Voice API (HTTPS)).