Instagram - Inbound messages may not be received
Incident Report for Bird
Resolved
9th May at 11:05 PM CET Meta has informed us that the issue has been resolved.
Posted May 10, 2022 - 09:15 CEST
Monitoring
This is to notify our customers that Meta has informed us about an ongoing issue delivering inbound webhooks that may be affecting some customers by not receiving inbound messages. After our investigation, we have observed that the issue started affecting partially and intermittently some customers last Friday at 04:40 CET. While our engineering team has confirmed inbound messages are being received by our systems, a subset of customers may be intermittently affected at times until the issue is completely deemed resolved by Meta.

Our engineer team continue to monitor our system and we keep working closely with Meta to understand when it will be resolved and the impact.

https://status.fb.com/graph-api
Posted May 09, 2022 - 17:38 CEST
This incident affected: Connectivity Platform (Conversations - API).