Currently experiencing issues with Inbox
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 11:17 CET
Monitoring
A fix has been implemented and we're monitoring the impact. Messages should display again. No messages were lost during the downtime
Posted Feb 23, 2021 - 10:26 CET
Update
We're investigating an issue on Inbox where messages are missing their Type ID. This is affecting all channels. We are currently still working on implementing a fix. Messages received on Inbox are not expected to be lost, but a delay is expected. Next update in 1 hour or as soon as more information is available
Posted Feb 23, 2021 - 10:20 CET
Investigating
We're currently experiencing issues with Inbox. The team is investigating and an update will follow shortly.
Posted Feb 23, 2021 - 10:02 CET
This incident affected: Inbox.