Problems sending and receiving facebook messages
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Aug 07, 2020 - 02:48 CEST
Monitoring
We are seeing an improvement on the platform and we are now monitoring.
Posted Aug 07, 2020 - 02:32 CEST
Identified
The issue has been identified.
Posted Aug 07, 2020 - 00:55 CEST
Update
We are continuing to investigate this issue.
Posted Aug 07, 2020 - 00:12 CEST
Investigating
We are currently investigating this issue.
Posted Aug 07, 2020 - 00:12 CEST
This incident affected: Programmable Conversations & Channels (Conversations API).