Issues with WhatsApp, Facebook Messenger and Instagram channels
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 02:28 CEST
Update
We are observing that the Facebook platform is recovering from an earlier outage. All messages are being processed at this time. Our engineering teams are monitoring the progress.

We will provide an update in 60 minutes or as soon as more information becomes available.
Posted Oct 05, 2021 - 02:12 CEST
Update
We are observing that the Facebook platform is recovering from an earlier outage. Messages are being processed at this time. Our engineering teams are monitoring the progress.

We will provide an update in 60 minutes or as soon as more information becomes available.
Posted Oct 05, 2021 - 01:28 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 05, 2021 - 01:25 CEST
Update
We are observing that the Facebook platform is recovering from disruptions. Messages are being processed intermittently at this time. Our engineering teams are monitoring the progress.

We will provide an update in 60 minutes or as soon as more information becomes available.
Posted Oct 05, 2021 - 00:56 CEST
Update
We're observing that the Facebook platform is slowly becoming available again. Messages are being processed intermittently at this time. Our engineering teams are monitoring the progress.

We will provide an update in 60 minutes or as soon as more information becomes available.
Posted Oct 05, 2021 - 00:02 CEST
Update
Our engineering teams are continuing to closely monitor all affected traffic. All traffic to and from the WhatsApp, Facebook Messenger and Instagram channels will be delayed pending resolution of the outage; no messages are lost.

We will provide an update in 60 minutes or as soon as more information becomes available.
Posted Oct 04, 2021 - 22:59 CEST
Update
Our engineering teams are continuing to closely monitor all affected traffic. All traffic to and from the WhatsApp, Facebook Messenger and Instagram channels will be delayed pending resolution of the outage; no messages are lost.

We will provide an update in 60 minutes or as soon as more information becomes available.
Posted Oct 04, 2021 - 21:56 CEST
Update
Our engineering teams are continuing to closely monitor all affected traffic. All traffic to and from the WhatsApp, Facebook Messenger and Instagram channels will be delayed pending resolution of the outage; no messages are lost.

We will provide an update in 60 minutes or as soon as more information becomes available.
Posted Oct 04, 2021 - 20:45 CEST
Update
Our engineering teams are continuing to closely monitor all affected traffic. All traffic to and from the WhatsApp, Facebook Messenger and Instagram channels will be delayed pending resolution of the outage; no messages are lost.

We will provide an update in 30 minutes or as soon as more information becomes available.
Posted Oct 04, 2021 - 20:15 CEST
Update
Our engineering teams are continuing to closely monitor all affected traffic. All traffic to and from the WhatsApp, Facebook Messenger and Instagram channels will be delayed pending resolution of the outage; no messages are lost.

We will provide an update in 30 minutes or as soon as more information becomes available.
Posted Oct 04, 2021 - 19:45 CEST
Update
Our engineering teams are continuing to closely monitor all affected traffic. All traffic to and from the WhatsApp, Facebook Messenger and Instagram channels will be delayed pending resolution of the outage; no messages are lost.

We will provide an update in 30 minutes or as soon as more information becomes available.
Posted Oct 04, 2021 - 19:16 CEST
Monitoring
Our engineering teams are continuing to closely monitor all affected traffic. All traffic to and from the WhatsApp, Facebook Messenger and Instagram channels will be delayed pending resolution of the outage; no messages are lost.
Posted Oct 04, 2021 - 18:46 CEST
Identified
We've identified the issue as being a global outage on the Facebook platform. Our engineering teams are closely monitoring all affected traffic. All traffic to and from the WhatsApp, Facebook Messenger and Instagram channels will be delayed pending resolution of the outage; no messages are lost.
Posted Oct 04, 2021 - 18:13 CEST
Investigating
We're currently investigating reports of issues with availability across our WhatsApp, Facebook Messenger and Instagram channels.
Posted Oct 04, 2021 - 17:58 CEST
This incident affected: Programmable Conversations & Channels (Conversations API, Messaging API, WhatsApp Channel).