Channel Telegram is having issues
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Jan 09, 2021 - 23:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2021 - 22:59 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 09, 2021 - 22:58 CET
Investigating
We are currently investigating this issue.
Posted Jan 09, 2021 - 22:53 CET
This incident affected: Programmable Conversations & Channels (Conversations API).