Issues with media playback in calls
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Mar 04, 2022 - 20:59 CET
Monitoring
We've applied a fix and have observed full recovery of media playback in calls. We are monitoring the situation.
Posted Mar 04, 2022 - 20:47 CET
Identified
We've identified what's contributing to the issues with media playback and are working to resolve them.
Posted Mar 04, 2022 - 20:26 CET
Investigating
We're currently investigating reports of issues with media playback on calls. Customers using playback functionality may experience silence on certain calls.
Posted Mar 04, 2022 - 19:41 CET
This incident affected: Voice Products (Voice API (HTTPS)).