Conversations API is experiencing intermittent failures
Incident Report for MessageBird
Resolved
The incident has been resolved.
Posted Jan 13, 2022 - 05:44 CET
Monitoring
We are observing that all requests and traffic through Conversations API and relying systems such as Inbox and FlowBuilder are operating normally again. We are currently monitoring the situation.
Posted Jan 13, 2022 - 05:37 CET
Investigating
Customers may be experiencing intermittent failures on some of the requests to the Conversations API. Our engineering team is currently working on mitigating the issue.
Posted Jan 13, 2022 - 05:27 CET
This incident affected: Programmable Conversations & Channels (Conversations API) and Inbox, Flow Builder.