Drop in delivery rates towards Singapore and India
Incident Report for Bird
Resolved
Delivery rates are back to normal.
Posted Mar 28, 2023 - 09:46 CEST
Monitoring
We are observing improved deliverability but we are still closely monitoring the situation. We will continue to do so until the delivery rate returns to what is expected.
Posted Mar 27, 2023 - 16:49 CEST
Identified
We are investigating a carrier issue to results in lower delivery rates of traffic towards Singapore and India. At the moment this is impacting traffic to Jio (India) and M1 (Singapore).

Our engineers are investigating and we will update here once we know more.
Posted Mar 27, 2023 - 11:30 CEST
Investigating
We are investigating a drop in delivery rate on some of our connections to Singapore.
Posted Mar 27, 2023 - 09:45 CEST
This incident affected: Connectivity Platform (SMS - Connectivity - APAC).