Omnichannel chat widget is not available
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Mar 10, 2021 - 16:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2021 - 15:45 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 10, 2021 - 15:25 CET
This incident affected: Omnichannel Chat Widget.