Delayed SMS statistics in SMS overview dashboard
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 20:37 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2022 - 20:01 CEST
Investigating
There is a delay in updating the message delivery reports in the SMS overview dashboard. It has no impact on SMS delivery and processing, but some customers may not be able to immediately see delivery reports in the dashboard UI.
Posted Sep 15, 2022 - 19:45 CEST