Problems finding contacts on Inbox
Incident Report for Bird
Resolved
This incident has been now resolved.

We apologize for any inconvenience this has caused you.
Posted Aug 10, 2021 - 00:20 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2021 - 23:26 CEST
Update
Our engineering team will continue working during the weekend to mitigate this issue.
We apologise for any inconvenience this issue may be causing you.
Posted Aug 06, 2021 - 13:03 CEST
Update
Our engineering team is actively working on rolling out a complete fix for this issue. The fix will be fully rolled out by this Friday and the issue will be deemed as resolved.

We apologise for any inconvenience this issue may be causing you.
Posted Aug 03, 2021 - 12:56 CEST
Update
Our engineering team will continue working and monitoring until this issue is fully resolved.
Posted Aug 02, 2021 - 17:51 CEST
Update
Our engineering team will continue working and monitoring until this issue is fully resolved.
Posted Aug 02, 2021 - 15:59 CEST
Update
We would like to inform you that only a very small subset of customers are affected by this issue when trying to search for contacts by platform identifiers such as email and phone number. Affected customers will receive contact not found when searching using platform identifiers.
Posted Aug 02, 2021 - 15:54 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 02, 2021 - 15:19 CEST
This incident affected: Connectivity Platform (Inbox).