Investigation issues with SMS platform
Incident Report for MessageBird
Resolved
This incident has been resolved. We are investigating the root cause and defining follow-up actions. Because of the severity of the incident a internal post mortem will be written.
Posted Nov 12, 2020 - 17:00 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 12, 2020 - 15:52 CET
Monitoring
We have identified the root cause and put a mitigation in place. We are now monitoring.
Posted Nov 12, 2020 - 15:42 CET
Identified
We are seeing throughput back up, still firefighting
Posted Nov 12, 2020 - 15:38 CET
Update
Also SMPP bindings affected, we are actively firefighting
Posted Nov 12, 2020 - 15:25 CET
Update
We have identified issues with one database, we are actively firefighting
Posted Nov 12, 2020 - 15:24 CET
Investigating
We are currently investigating the issue. We are seeing low SMS throughput.
Posted Nov 12, 2020 - 15:19 CET
This incident affected: SMS Products (SMS REST API (HTTPS), SMPP Server 01, SMPP Server 02, SMPP Server 03).