SMS processing delays
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Mar 21, 2019 - 21:45 CET
Monitoring
We were experiencing SMS delivery delays to some countries from 18:45 till 18:55 UTC. We're monitoring the situation.
Posted Mar 21, 2019 - 20:03 CET
This incident affected: SMS (SMS REST API (HTTPS), SMPP Server 01, SMPP Server 02, SMPP Server 03, SMS API - Old (HTTP), SMS API - Old (HTTPS), Mail to SMS Relay 01, Mail to SMS Relay 02).