Delays for a subset of WhatsApp channels
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 23:15 CEST
Monitoring
We're no longer observing any delays on WhatsApp channels after applying a patch to our systems. We're monitoring the situation.
Posted Sep 17, 2021 - 23:05 CEST
Identified
We've identified the source of the intermittent delays and are working to address the issue.
Posted Sep 17, 2021 - 22:49 CEST
Investigating
We're currently investigating reports of small and intermittent delays for a subset of WhatsApp channels.
Posted Sep 17, 2021 - 22:30 CEST
This incident affected: Programmable Conversations & Channels (WhatsApp Channel).