SMS service: One of the SMPP servers unavailable for new binds
Incident Report for Bird
Resolved
This incident has been resolved.

Customers were not able to create new SMPP connections/binds to SMPP01 (smpp01.messagebird.com). Active connections/binds to SMPP01 were not impacted, and able to send and receive SMS traffic.

Please be advised we offer multiple SMPP servers, where customers are able to connect and send traffic to:
- smpp01.messagebird.com
- smpp02.messagebird.com
- smpp03.messagebird.com
Posted Sep 07, 2020 - 11:07 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2020 - 10:52 CEST
Investigating
We are currently observing problems with one of our SMPP servers: SMPP01 (smpp01.messagebird.com / 35.204.9.113)

Please use the other SMPP servers that we offer to our customers: smpp02.messagebird.com and smpp03.messagebird.com

We are investigating the situation and we will provide an update as soon as we have additional information.
Posted Sep 07, 2020 - 10:41 CEST
This incident affected: Connectivity Platform (SMS - SMPP - EU - SMPP01).