Flows were not executed between 18:03 UTC and 18:12 UTC
Incident Report for Bird
Resolved
An underlying service performed a scheduled restart, however, the Flows service failed to reconnect without manual intervention. Engineers will investigate this further tomorrow and determine how to minimize the possibility of recurrence.
Posted Aug 16, 2022 - 20:43 CEST
Monitoring
At 18:03 UTC flows using the Flowbuilder product stopped being executed. Engineers were alerted and promptly resolved this at 18:13 UTC. We are monitoring and investigating the root cause.
Posted Aug 16, 2022 - 20:23 CEST
This incident affected: Connectivity Platform (Flow Builder).