Flows using Flowbuilder may be delayed
Incident Report for Bird
Resolved
Between 11:05 - 13:00 CET customers may have experienced delays using the flows service. Engineers continue to investigate the root cause and total impact.
Posted Dec 12, 2022 - 13:27 CET
Investigating
Engineers are investigating latency and potential failures of flows using the Flow Builder product.
Posted Dec 12, 2022 - 12:09 CET
This incident affected: Connectivity Platform (Flow Builder).