Search in Inbox unavailable
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 11:56 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2020 - 11:56 CEST
Identified
We have identified and are investigating the issue. Fix to restore functionality will need a bit of time.
Posted Oct 16, 2020 - 11:28 CEST
This incident affected: Inbox.