Unable to clone SMS & WhatsApp campaigns
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 19:09 CEST
Investigating
We are currently investigating an issue with cloning WhatsApp & SMS campaigns. This issue does not affect Email campaigns.
Posted Apr 24, 2024 - 18:09 CEST
This incident affected: CRM (Campaigns - Europe, Campaigns - US (West), Campaigns - Asia (India)).