Delayed processing of outbound email
Incident Report for Bird
Resolved
The issue with delayed email delivery has been resolved.
Posted May 22, 2019 - 17:41 CEST
Update
All delayed emails have been delivered. We're monitoring the situation.
Posted May 22, 2019 - 16:54 CEST
Identified
The issue is being mitigated.
Posted May 22, 2019 - 12:00 CEST
Investigating
We are currently mitigating an issue that impacts the delivery time of email sent from within the MessageBird platform, related to received SMS, delivery reports, and transactional mail emitted from dashboard.messagebird.com.
Posted May 22, 2019 - 11:27 CEST
This incident affected: Connectivity Platform (Dashboard - dashboard.messagebird.com, Flow Builder).