DID calls forwarded to SIP URIs failing
Incident Report for Bird
Resolved
This incident has been now resolved. We apologise for any inconvenience this may have caused you.
Posted Aug 14, 2021 - 15:04 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2021 - 14:24 CEST
Investigating
Our team is investigating failures on DID calls forwarded to SIP URIs
Posted Aug 14, 2021 - 13:59 CEST
This incident affected: Connectivity Platform (Voice - SIP Trunking).